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Introduction

Boris Continuum Complete for AVX is a package of over 170 filters that work directly within
the native Avid effects interface. Each filter in some way alters a source image or video clip,
and some can even create new media. A filter can create something as simple as a color
adjustment or as complex as shattering an image in three dimensions. All filters offer a range
of parameters which can be animated using keyframes, providing precise control. Some
filters allow you to use other media as input to particular elements of the effect.

Understanding Plug-ins

Boris Continuum Complete AVX is a plug-in. Plug-ins are software products which are
added to your Avid to enhance its functionality. A plug-in can be a small and simple
addition or a complex piece of software.

Plug-in files must reside in a specific folder on your computer so that the Avid can find
them. If a plug-in is misplaced or moved, the host application may lose track of it. When
your Avid starts, it examines the plug-in folder for the available plug-ins. All recognized
plug-ins become available to the user.

Plug-ins become an integral part of the host program, sharing all of its resources including
memory. Plug-ins are not separate applications; they do not have to run in the background
and do not require additional memory.

Installing and Starting Boris Continuum Complete AVX

Installation instructions vary depending on your operating system. For instructions on
installing Boris Continuum Complete AVX into your Avid system, see the Installation Guide
PDF located on the Boris Continuum Complete CD-ROM.

Computer Experience

This guide assumes that you understand your computer’s operating system at a
fundamental level and are familiar with basic computer functions such as clicking,
dragging, scrolling, and choosing commands from menus. You should also know how to
create, open, and save documents and folders. Consult the documentation provided with
your computer if you are not familiar with these terms and functions.

Avid Experience

This guide assumes that you have installed the Avid editing software on your system and
are proficient enough to perform basic editing techniques. You must also know how to
apply effects to the Avid timeline, edit effects, and render effects to use Boris Continuum
Complete AVX. If you are unfamiliar with these operations, consult the documentation
provided with your Avid.



Working with the User’s Guide

This guide is designed to help you understand the many options offered by Boris
Continuum Complete AVX so that you use this complex program to its fullest potential.

r The illustrations in this printed User Guide are grayscale.However, the
A illustrations in the online pdf found on your CD include illustrations in color. This

may be helpful when working with Color filters.

Overview of User’s Guide

The guide is divided into the following sections:

® Chapter 1 describes how to use the Continuum Complete user interface to create effects.
in your Avid.

®  Chapter 2 provides information on the Color & Blur filters. This category includes a
number of color correction and effects, compositing filters, blur filters, and an unsharp
mask.

®  Chapter 3 provides information on the Distortion & Perspective filters. This category
includes particles, distortion and shape filters.

*  Chapter 4 provides information on the Effects filters. This category includes noise and
as well as film effects.

®  Chapter 5 provides information on the Generators. This category includes filters that
generate media, including a number of natural effects, a particle system and several
bump maps.

*  Chapter 6 provides information on the Key & Matte filters. This category includes al
keying filters and a number of matte adjustment and clean up filters.

®  Chapter 7 provides information on the Lights filters.

®  Chapter 8 provides information on the Time filters.

®  Chapter 9 provides information on the Wipe Transitions.
*  Chapter 10 provides information on the PixelChooser.

*  The Appendix provides information on the available Apply Modes.

Release Notes

The Release Notes contain valuable, up-to-date information on new features, supported
host applications and operating systems, and known limitations. The Release Notes are
located on the Boris Continuum Complete AVX CD-ROM.

Tutorials

The Tutorials will help you to start working with BCC AVX. The Tutorials are located on the
Boris Continuum Complete AVX CD-ROM.



Conventions and Symbols

Several formatting conventions and symbols are used throughout this guide to convey
important information.

®  The first time a parameter name or other important term is mentioned in the text, the
name appears in bold print. Menu choices that appear in the control panels are written
in italics. For example, “Set Make Matte From to Luminance” means to choose the
“Luminance” option in the “Make Matte From” menu.

®  The chevron symbol (>) indicates choosing a command from a menu. For example,
“Choose File > Save” means to choose the Save command from the File menu.

The following icons are used to denote sections of special interest:

Indicates warnings about procedures that might produce unwanted effects, are
very memory-intensive, or cannot be easily undone.

Accompanies useful notes about a parameter, filter, or procedure. These notes can
help you better understand how to use Boris Continuum Complete.

Denotes a reference to another part of the manual in the text. Check the indicated
sections for further information.

to produce specific effects.

% Accompanies creative ideas and techniques for using Boris Continuum Complete

Technical Support

If you encounter questions or difficulties that are not covered in this manual visit the Boris
FX Technical Forum at http:/ / www.borisfx.com /support, and look for the link for your
host application and operating system. You can also contact Boris FX Technical Support by
calling (617) 451-9900 or e-mailing techsupport@artelsoft.com.
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Chapter 1

Working with Presets

After you apply a Boris filter and adjust the filter parameters, you can save the parameter
settings by pressing the Preset menu and choosing Save. A dialog box allows you to name
and save the file. Presets are only compatible with the filter in which they were created. For
example, if you attempt to load a Cartooner preset into a Blur filter, the preset is ignored.
However, you can also save PixelChooser parameters as presets. PixelChooser presets allow
you to move parameters between different filters. For information on PixelChooser presets,
see “Working with PixelChooser Presets” on page 605.

Note for Macintosh users only: The presets folder contains a file with the extension
“.rsrc.” This file is dimmed when you Load or Save presets using the Presets folder
and should not be removed.

strongly recommended that you save the files in the default location. Otherwise,

r I Each filter has its own settings files folder created when you install BCC AVX. It is
L the filter may not be able to locate them when you try to load a settings file.

other Avid effects. Saving Effect templates in a bin lets you save animated settings.

’; You can also save parameter settings in a bin as an Effect template, just as you save
See “Saving Effect Templates in a Bin” on page 40 for more information.

Resetting Effects

The Preset menu allows you to save filter settings independently of the media or project.
Each effect also includes a default preset that you can use to reset the effect to the default
values. You can return to the default settings or to a custom default that you create yourself.

To reset a filter, press the Preset menu and choose the appropriate command from the menu.

®  To return to the BCC default settings, choose Reset to Factory Defaults.

*  Toreturn to your custom default settings, choose Reset to Custom Default Preset. See
the next section for details on creating custom default settings.

Creating Custom Default Settings

In addition to resetting a filter to the Boris Continuum Complete default settings, you can
create your own custom default for each filter.

1. Create the appropriate filter.
2. Press the Preset menu and choose Save.

3. Adialog box opens that allows you to save the file. Name the effect default and click
Save or press Return (Macintosh) or Enter (Windows).



The User Interface

Loading Preset Effects

Each BCC AVX filter includes a collection of presets. To load a previously saved filter
settings file, you must first apply the same filter to your media. A list of existing presets also
appears in the menu.

Presets are static. All parameter values in the first keyframe are applied globally including,
parameters in the General Controls, Geometrics and Drop Shadow parameter groups.
Motion Tracking parameters are not saved with the preset. To save effects with parameters
set at multiple keyframes, see “Saving Effect Templates in a Bin” on page 40.

1.  Apply the appropriate filter to your media.

2. Press the Preset menu and choose Load. I._

3. Adialog box lets you choose the file to load. Choose the
appropriate effect and click Save or press Return (Macintosh) or
Enter (Windows). The saved parameter settings are applied to your clip.

Working with the Provided Presets

Boris Continuum Complete AVX includes a selection of preset effects for each filter. These
presets are an excellent way to learn the capabilities of a filter. Follow the instructions in
“Loading Preset Effects” to apply these presets.

On Windows, the presets are installed in the following directory:
C:\Program Files\Boris FX, Inc\BCC Presets 4 AVX\Filter Name folder

Note: Inside the BCC Presets folder, each filter has its own folder. Place the preset
inside the folder of the appropriate filter.

Saving Effects as Presets

You can save favorite filter settings as presets and apply them to multiple projects. Presets
are static; all parameter values in the first keyframe are applied. To save effects with
parameters set at multiple keyframes, see “Saving Effect Templates in a Bin” on page 40.

Preset menu will unrender a rendered effect. To prevent unrendering, you should
save your presets before unrendering.

I Saving a preset is a parameter change. This means that choosing Save from the

1. Create the appropriate filter.
2. Press the Preset menu and choose Save.

3. Adialog box opens that allows you to save the file. Name the effect and click Save or
press Return (Macintosh) or Enter (Windows).
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Saving Effect Templates in a Bin

You can save parameter settings in a bin as an Effect template, just as you save other Avid
effects. Effect templates allow you to use effect parameters again to create or modify other
effects. While parameter settings saved in the Preset menu are static, effect templates save
parameters set at multiple keyframes.

To save an Effect template, drag the Effect icon from the Effect Editor pr——
window to a bin. An Effect template is saved in the bin. To rename ~ Effect

. Icon
the template, click the template name and type a new name. biouErs

The Effect Palette allows you to view and access effect templates that are stored in open bins.
The names of open bins containing effect templates appear in a list below the effect
categories. To view the effect templates in the bin, click the bin name. The list appears in the
right side of the Effect Palette. When you open or close a bin or add an effect to a bin, the list
automatically updates.

Applying Effect Templates from a Bin

To apply all the values from the template, drag the Effect template from the bin to either the
Timeline or the Effect Preview monitor in the Effect Editor window.

Saving BCC Effects as Custom Transitions

You can also save custom transitions to the Avid Quick Transition menu for easy access. The
following steps outline how to make custom BCC AVX transitions appear in the Quick
Transitions dialog box.

This feature is not included in your Avid documentation.

1. Create a bin called Quick Transitions. The naming, capitalization and spacing must
match exactly for the custom transitions to appear in the Quick Transition dialog box.

The Quick Transitions bin can be used in any project and can be updated at any time.
Within a new project, choose File > Open Bin. Navigate to the location of your Quick
Transitions bin and choose Open. The Quick Transitions bin will appear in a folder
within the Project window labeled Other Bins.

2. Create a BCC transition. Custom keyframes and animated parameters can be applied.

3. Drag the Effect icon from the Effect Editor to the Quick
Transitions bin to save the custom parameters. Eﬁ%cr: hdle "
4. Rename the custom transition for easy recognition and save the Mo Pre

bin by choosing File > Save all Bins.



The User Interface

Applying Custom BCC Transitions
The Quick Transitions bin does not need to be open to access the Custom Transitions.

1.

Move the Position Indicator to the transition where you want to apply a custom BCC
transition. You can also apply custom transitions to all transitions in a selected area by
marking In and Out in the timeline.

Click the Quick Transition button. i

The Quick Transition dialog box appears.

Quick Transition x|

v Diszaolve
Film Dis=zalve
Filim Fade
Fade to Colar
Fade fram Caolar
Dipx ta Colar

BCC Radial Wipe TR

Press the Add menu at the top of the screen to view the custom transitions that were
saved to the Quick Transitions bin. In the above example, the BCC Radial Wipe TR has
been added to the Quick Transitions bin.

Choose the appropriate transition from the Add menu.

Choose the appropriate position from the Position menu. The choices are Starting on
Cut, Ending on Cut, Centered on Cut or Custom.

Set the Duration for the transition and click Add or Add and Render.
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